A Non-Traditional Land Rover Club
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 no start on the GDE

Go down 
AuthorMessage
Vader
Questions DiscoMike
Vader

Posts : 149
Join date : 2012-07-23
Location : Tabernacle NJ

no start on the GDE Empty
PostSubject: no start on the GDE   no start on the GDE I_icon_minitimeTue Jan 22, 2013 3:27 pm

I drove the RRC last night to the store about 3 miles, No probem starting it, but in the store parking lot when leaving it was a hard start. This morning no start, charged the battery for 3 hours, no go. got a new battery, no go. checked all the wiring still no go. The temp is 27 deg. HMMMM!!!! put a hair dryer on the starter for 15min. Started right up. Wierd!!!!, I think the starter got to wet. time for a new starter.
Back to top Go down
View user profile
dcarr1971
Custom CDL Installer
dcarr1971

Posts : 361
Join date : 2011-10-20
Age : 47
Location : Pittsburgh, PA

no start on the GDE Empty
PostSubject: Re: no start on the GDE   no start on the GDE I_icon_minitimeTue Jan 22, 2013 3:40 pm

IDK. FWIW, if there was such a thing as 'too wet' for my starter, I'd be replacing it every time I took the truck off road...

...maybe something else (relays, wiring harness, etc...) got wet, or one of your grounds is loose?
Back to top Go down
View user profile
Vader
Questions DiscoMike
Vader

Posts : 149
Join date : 2012-07-23
Location : Tabernacle NJ

no start on the GDE Empty
PostSubject: Re: no start on the GDE   no start on the GDE I_icon_minitimeTue Jan 22, 2013 3:49 pm

dcarr1971 wrote:
IDK. FWIW, if there was such a thing as 'too wet' for my starter, I'd be replacing it every time I took the truck off road...

...maybe something else (relays, wiring harness, etc...) got wet, or one of your grounds is loose?

I dont know, I cleaned all the connections, had 13 volts, at the starter, no start, All I did was put some heat to it from the hair dryer.
Back to top Go down
View user profile
Hilltoppersx
Admin
Hilltoppersx

Posts : 3183
Join date : 2010-09-28
Location : Westchester, NY

no start on the GDE Empty
PostSubject: Re: no start on the GDE   no start on the GDE I_icon_minitimeTue Jan 22, 2013 5:48 pm

i think i found the problem

no start on the GDE 23398_10

oh wait maybe it was this

no start on the GDE 31420510

pull the starter, soak it in wd40 and then let it dry out on a heater. reinstall. that water is filthy.
Back to top Go down
View user profile http://nelrc.iftopic.com
Vader
Questions DiscoMike
Vader

Posts : 149
Join date : 2012-07-23
Location : Tabernacle NJ

no start on the GDE Empty
PostSubject: Re: no start on the GDE   no start on the GDE I_icon_minitimeTue Jan 22, 2013 7:56 pm

I'm sure that was the cause of the problem, LOL!!! I just thought it was wierd that it took just a little bit of heat to fix it, The starter problably had some water in it, after the temp droped to below zero any water that was in the starter turned to water.
Back to top Go down
View user profile
Sponsored content




no start on the GDE Empty
PostSubject: Re: no start on the GDE   no start on the GDE I_icon_minitime

Back to top Go down
 
no start on the GDE
Back to top 
Page 1 of 1
 Similar topics
-
» What is the best way to start young trees?
» The party can officially start :P
» Need diagnose help: '94 Caprice w/LT1 ignition prob
» Do female bristlenose have any bristles?
» FS: 1996 Cadillac Fleetwood Brougham $1,800.00

Permissions in this forum:You cannot reply to topics in this forum
 :: Truck Talk-
Jump to: